A PHP Error was encountered

Severity: Notice

Message: Only variable references should be returned by reference

Filename: core/Common.php

Line Number: 242

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: Notice

Message: Undefined property: Channel_images_model::$LOCS

Filename: models/channel_images_model.php

Line Number: 540

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: 8192

Message: Non-static method pxutils::usage() should not be called statically, assuming $this from incompatible context

Filename: pxutils/pi.pxutils.php

Line Number: 9

A PHP Error was encountered

Severity: 8192

Message: Non-static method Extract_URL::usage() should not be called statically, assuming $this from incompatible context

Filename: extract_url/pi.extract_url.php

Line Number: 11

A PHP Error was encountered

Severity: 8192

Message: Non-static method Hj_social_bookmarks::usage() should not be called statically, assuming $this from incompatible context

Filename: hj_social_bookmarks/pi.hj_social_bookmarks.php

Line Number: 19

A PHP Error was encountered

Severity: 8192

Message: Non-static method Comment::form() should not be called statically, assuming $this from incompatible context

Filename: libraries/Template.php

Line Number: 2994

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: 8192

Message: Non-static method Char_limit::usage() should not be called statically, assuming $this from incompatible context

Filename: char_limit/pi.char_limit.php

Line Number: 10

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_replace::usage() should not be called statically, assuming $this from incompatible context

Filename: low_replace/pi.low_replace.php

Line Number: 12

A PHP Error was encountered

Severity: 8192

Message: Non-static method Mf_google_analytics::usage() should not be called statically, assuming $this from incompatible context

Filename: mf_google_analytics/pi.mf_google_analytics.php

Line Number: 9

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /usr/www/clustr.com/sys/codeigniter/system/core/Exceptions.php:170)

Filename: core/Common.php

Line Number: 412

OctaneRender for Blender Beta Released | Clustr

In order to post any news you must be logged in!

OctaneRender for Blender Beta Released

Published:  August 14, 2013    Category:  3D Graphics, Rendering, Software    Published by:  GriT  
The highly anticipated fully integrated OctaneRender for Blender plug-in has finally been released in open beta! The plug-in is tightly integrated with Blender's functionality and offers OctaneRender's unparallelled speed, quality and ease of use directly from within the Blender modelling environment, immensely improving the artist's workflow by getting rid of tedious export times.

OctaneRender is currently recognized by many industry professionals and 3D graphic visualization artists as the most advanced and fastest GPU-based physically-based render engine with an advanced and flexible node based workflow and user interface. Now, with our new plugin products, you can have the unparallelled quality and ease of use of the fastest physically-based render engine on the market tightly integrated into your 3D modeling and animation software.

This new plugin will provide a fast workflow and rendering pipeline suitable for interactive editing of lights, camera, materials and object placement together with fast final animation rendering output by using Blender's environment for scene setup.


BLENDER VERSION REQUIREMENTS

This release requires Blender OctaneRender Edition (Blender 2.68), 64bit, on Windows Vista, 7 and 8. A Mac version will follow soon.


FEATURES/FUNCTIONALITY

  • Ability to change any camera, resolution, environment, imager, kernel or postprocessing setting (just like Octane Standalone)
  • Full editing of Octane materials
  • Octane Live-viewport sessions


COMPATIBILITY AND OCTANERENDER STANDALONE REQUIREMENT

To run OctaneRender™ for Blender, you need to have an activated OctaneRender™ Standalone copy on the machine you wish to install the plugin onto. You cannot purchase only the Blender plugin and use it without also owning an activated copy of OctaneRender™ Standalone on your machine.


DEMO VERSION

A demo version will be available shortly.


MANUAL

The on-line manual is available at http://render.otoy.com/manuals/Blender/


HOW TO PURCHASE LICENSES

Go to our online shop here: http://render.otoy.com/shop/

A license for the plugin product alone will cost 99 € while in the initial open beta phase, and 199 € when the final version of the plugin is released.

The plugin will require the user to have a valid OctaneRender™ Standalone version installed and activated. If you don't have an OctaneRender license yet, you can purchase both the plugin and the engine/standalone licenses as one bundle during the beta phase for 279 euros.

You can also purchase a 3, 5 or 10 pack of OctaneRender™ for Blender licenses, just like OctaneRender™ Standalone Edition packs.


INSTALLATION INSTRUCTIONS

Please follow the installation instructions in the online manual.


OCTANELIVE®

Just like OctaneRender Standalone, the Blender plugin product also needs an OctaneLive license and be activated on a machine. This has to be done in the plugin interface, and is covered in the manual. It can only be done after an OctaneRender Standalone license is already activated on the machine in question.


NVIDIA DRIVER REQUIREMENTS

This version requires video driver 301.42 or higher.

Source:  Otoy Inc.      Share:    Views: 2791

 
   

There are no comments for this entry yet.

In order to post any comment you must be logged in!