A PHP Error was encountered

Severity: Notice

Message: Only variable references should be returned by reference

Filename: core/Common.php

Line Number: 242

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: Notice

Message: Undefined property: Channel_images_model::$LOCS

Filename: models/channel_images_model.php

Line Number: 540

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: 8192

Message: Non-static method pxutils::usage() should not be called statically, assuming $this from incompatible context

Filename: pxutils/pi.pxutils.php

Line Number: 9

A PHP Error was encountered

Severity: 8192

Message: Non-static method Extract_URL::usage() should not be called statically, assuming $this from incompatible context

Filename: extract_url/pi.extract_url.php

Line Number: 11

A PHP Error was encountered

Severity: 8192

Message: Non-static method Hj_social_bookmarks::usage() should not be called statically, assuming $this from incompatible context

Filename: hj_social_bookmarks/pi.hj_social_bookmarks.php

Line Number: 19

A PHP Error was encountered

Severity: 8192

Message: Non-static method Comment::form() should not be called statically, assuming $this from incompatible context

Filename: libraries/Template.php

Line Number: 2994

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: 8192

Message: Non-static method Char_limit::usage() should not be called statically, assuming $this from incompatible context

Filename: char_limit/pi.char_limit.php

Line Number: 10

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_replace::usage() should not be called statically, assuming $this from incompatible context

Filename: low_replace/pi.low_replace.php

Line Number: 12

A PHP Error was encountered

Severity: 8192

Message: Non-static method Mf_google_analytics::usage() should not be called statically, assuming $this from incompatible context

Filename: mf_google_analytics/pi.mf_google_analytics.php

Line Number: 9

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /usr/www/clustr.com/sys/codeigniter/system/core/Exceptions.php:170)

Filename: core/Common.php

Line Number: 412

Fabric 1.14.1 Released | Clustr

In order to post any news you must be logged in!

Fabric 1.14.1 Released

Published:  December 02, 2014    Category:  3D Graphics, Software    Published by:  GriT  
Version 1.14.1 is primarily a bug fix release and is highly recommended for all users who are running version 1.14.0. It addresses various issues including an important performance issue in the Splice Maya integration and an important stability issue in KL. There are a couple of other minor features that have been added; see the release notes for details. Fabric Engine applications built for 1.14.0 should work with 1.14.1 without modification.

Fabric Engine 1.14.1 DOWNLOAD | RELEASE NOTES

Source:  Fabric Software Inc.      Share:    Views: 582

   

There are no comments for this entry yet.

In order to post any comment you must be logged in!