A PHP Error was encountered

Severity: Notice

Message: Only variable references should be returned by reference

Filename: core/Common.php

Line Number: 242

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: Notice

Message: Undefined property: Channel_images_model::$LOCS

Filename: models/channel_images_model.php

Line Number: 540

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: 8192

Message: Non-static method pxutils::usage() should not be called statically, assuming $this from incompatible context

Filename: pxutils/pi.pxutils.php

Line Number: 9

A PHP Error was encountered

Severity: 8192

Message: Non-static method Extract_URL::usage() should not be called statically, assuming $this from incompatible context

Filename: extract_url/pi.extract_url.php

Line Number: 11

A PHP Error was encountered

Severity: 8192

Message: Non-static method Hj_social_bookmarks::usage() should not be called statically, assuming $this from incompatible context

Filename: hj_social_bookmarks/pi.hj_social_bookmarks.php

Line Number: 19

A PHP Error was encountered

Severity: 8192

Message: Non-static method Comment::form() should not be called statically, assuming $this from incompatible context

Filename: libraries/Template.php

Line Number: 2994

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_search_model::load_models() should not be called statically, assuming $this from incompatible context

Filename: low_search/base.low_search.php

Line Number: 279

A PHP Error was encountered

Severity: 8192

Message: Non-static method Char_limit::usage() should not be called statically, assuming $this from incompatible context

Filename: char_limit/pi.char_limit.php

Line Number: 10

A PHP Error was encountered

Severity: 8192

Message: Non-static method Low_replace::usage() should not be called statically, assuming $this from incompatible context

Filename: low_replace/pi.low_replace.php

Line Number: 12

A PHP Error was encountered

Severity: 8192

Message: Non-static method Mf_google_analytics::usage() should not be called statically, assuming $this from incompatible context

Filename: mf_google_analytics/pi.mf_google_analytics.php

Line Number: 9

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /usr/www/clustr.com/sys/codeigniter/system/core/Exceptions.php:170)

Filename: core/Common.php

Line Number: 412

Demo of OctaneRender for Blender Available | Clustr

In order to post any news you must be logged in!

Demo of OctaneRender for Blender Available

Published:  May 11, 2014    Category:  3D Graphics    Published by:  GriT  
Otoy, the developers of OctaneRender, has announced the availability of a demo version of OctaneRender for Blender. With the demo version, there are a few limitations which include a limit of 1000 x 600 render resolution, watermarked viewport and render output, saving Viewport renders have been disabled and LiveDB access is not available. Windows and Linux ports supported currently.

We are pleased to announce the availability of a demo version of OctaneRender for Blender.

For more details about this product and example screenshots please see the official launch announcement thread here http://render.otoy.com/forum/viewtopic.php?f=7&t=34438.

Limitations of the demo version :

  • Maximum render resolution is 1000x600.
  • Viewport and render output is watermarked.
  • Cannot save Viewport renders.
  • LiveDB access is not available.

 

DOWNLOAD

Windows Blender OctaneRender™ Edition (Win x64) | OctaneRender™ Server (Win x64)

Linux OctaneRender™ for blender (Linux)

 

MANUAL

The on-line manual is available at http://render.otoy.com/manuals/Blender/

 

DEMO INSTALLATION INSTRUCTIONS

Please follow the installation instructions in the on-line manual.


NVIDIA DRIVER REQUIREMENTS

This version requires video driver 301.42 or higher.


Cheers,
The OctaneRender Team

Source:  Otoy Inc.      Share:    Views: 1100

 
   

There are no comments for this entry yet.

In order to post any comment you must be logged in!